Password Requirements 1.2.1

Установка требований к паролям пользователей

  1. Next
    Совместимость с XenForo:
    • 1.4
    Плагин Password Requirements позволит Вам установить различные требования к паролям пользователей.

    • Доступные требования:
    • Минимальный возраст пароля
    • Максимальный возраст пароля
    • Минимальная длина пароля
    • Максимальная длина пароля
    • Минимальное количество специальных символов
    • Максимальное количество специальных символов
    • Запоминание паролей (запрет пользователям на использование своих предыдущих паролей)
    • Регулярные выражения для пароля
    • Сложность пароля
    Screen Shot 2015-05-15 at 00.43.21.png

    Screen Shot 2015-07-11 at 22.19.34.png

    Изображения

    1. Screen Shot 2015-05-15 at 00.43.59.png

Последние обнoвления

  1. 1.2.1
Поделиться этой страницей в