linux

  1. A

    Уязвимость в ядре Linux (CVE-2017-6074)

    В ядре Linux выявлена уязвимость (CVE-2017-6074), позволяющая непривилегированному локальному пользователю выполнить код с правами root. Проявляется во всех ядрах с поддержкой DCCP, начиная с 2.6.14 и вплоть до выпуска 4.9.11, собранных с опцией CONFIG_IP_DCCP В большинстве случаев dccp отключен...