Решено Не Удается установить дополнения (ошибка 500)

Тема в разделе "Техническая помощь", создана пользователем 666pro, 19.06.16.

Статус темы:
Закрыта.
  1. 666pro

    666proУчастник

    Сообщения:
    5
    Репутация:
    6
    Рейтинг:
    +0 / -0
    При Установке дополнение , выскакивает это ( скрин приложил )


    Дополнение появляется в списке , но не работает.

    Как исправить ? Или например можно установить дополнение не через админ панель ?
     

    Вложения:

    • 123.png
      123.png
      Размер файла:
      11,2 КБ
      Просмотров:
      6
  2. Next

    NextАдминистратор

    Сообщения:
    7.709
    Репутация:
    93
    Рейтинг:
    +760 / -0
  3. 666pro

    666proУчастник

    Сообщения:
    5
    Репутация:
    6
    Рейтинг:
    +0 / -0
    это с любым дополнением происходил , значит ошибка/баг в XF
     
  4. Next

    NextАдминистратор

    Сообщения:
    7.709
    Репутация:
    93
    Рейтинг:
    +760 / -0
    Почему вход в админку через forums/admin.php ? Путь до админки меняли?
     
  5. 666pro

    666proУчастник

    Сообщения:
    5
    Репутация:
    6
    Рейтинг:
    +0 / -0
    Устанавливал в папку "forums"
     
  6. Next

    NextАдминистратор

    Сообщения:
    7.709
    Репутация:
    93
    Рейтинг:
    +760 / -0
  7. 666pro

    666proУчастник

    Сообщения:
    5
    Репутация:
    6
    Рейтинг:
    +0 / -0
    Вот и гадать из-за чего это...
     

    Вложения:

    • 123.png
      123.png
      Размер файла:
      11,4 КБ
      Просмотров:
      2
  8. Next

    NextАдминистратор

    Сообщения:
    7.709
    Репутация:
    93
    Рейтинг:
    +760 / -0
    А в корне лежит другой сайт?

    Если возможно, то предоставьте админку, данные в лс, посмотрим
     
  9. 666pro

    666proУчастник

    Сообщения:
    5
    Репутация:
    6
    Рейтинг:
    +0 / -0
    Администратор все рассказал и помог , проблема в хостинге.
    Тему можно закрыть.
     

Статус темы:
Закрыта.