sonnb - Up Thread 1.4.11

Нет прав для скачивания

Hitman

Регистрация
22.01.16
Сообщения
8
Симпатии
9
#1
Пользователь Hitman разместил новый ресурс:

sonnb - Up Thread - Плагин поднятия тем.

Возможности плагина:
  • Возможность активации плагина только в определённых узлах и определённых групп пользователей
  • Возможность разрешить пользователям поднимать свои темы в самый верх списка
  • Возможность установки лимитов на поднятие тем (лимит на количество поднятий темы в день, лимит на поднятие темы одним пользователем, возможность ограничения на создание тем в определённом разделе, возможность настройки отложенного поднятия тем (то есть определённая(ые) тема(ы)...
Узнать больше об этом ресурсе...
 

Ажзакрай

Регистрация
29.01.16
Сообщения
92
Симпатии
11
#2
Чего-то не ставится дополнение.
При попытке установки выдает ошибку:

Код:
Server Error

include(/home/e/essencv3/border.ru/public_html/library/sonnbUpThread/Install.php): failed to open stream: Permission denied

XenForo_Application::handlePhpError() in XenForo/Autoloader.php at line 119
XenForo_Autoloader::autoload() in XenForo/Autoloader.php at line 119
XenForo_Autoloader->autoload() in XenForo/Application.php at line 1050
XenForo_Application::autoload() in XenForo/Model/AddOn.php at line 277
XenForo_Model_AddOn->verifyAddOnIsInstallable() in XenForo/Model/AddOn.php at line 203
XenForo_Model_AddOn->installAddOnXml() in XenForo/Model/AddOn.php at line 169
XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 188
XenForo_ControllerAdmin_AddOn->actionInstall() in XenForo/FrontController.php at line 351
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/e/essencv3/border.ru/public_html/admin.php at line 13
Подскажите пожалуйста, как быть ?
 

glukomonter

Регистрация
24.10.15
Сообщения
21
Симпатии
14
#3
Проверьте права на каталог sonnbUpThread (можно поставить 777 для теста). Судя по ошибке нет прав на чтение файла install.php.
 

Next

Регистрация
29.09.14
Сообщения
8,559
Симпатии
804

glukomonter

Регистрация
24.10.15
Сообщения
21
Симпатии
14
#6
Поставил плагин в "песочнице" на чистую версию 1.5.6. Ошибки нет. Версия php минимально рекомендованная разработчиками - 5.4.
 

Ажзакрай

Регистрация
29.01.16
Сообщения
92
Симпатии
11
#8
может где конфликтует с чем?
вот все что стоит сейчас у меня на форуме:
Ad Manager 1.0 Beta 3.0.1

Brivium - Modern Statistics 2.5.0

Chat 1.21.8

Custom Tabs 1.5.0

LiteSpeed Cache 1.0.0

Null_Hide 1.0.4

Post Ratings 1.7.5

Reckons Team Google Custom Search 1.0.8

Similar Threads 4.8

Who Has Visited 24 Hours 1.5.1

[AD] Credits: Core 1.0.11 Patch 2

[AD] UI.X 1.0.7

[HAL] Администрирование 2.42

[Nobita] Banlist 1.1.2

[ROOT]Thread Starter 1.0

[SSD] Thread Info 1.1

[SVG]Цвет ников на всем форуме 1.0.3

[TH] Login As User 1.2.2

[XI] Tag User 1.0.2

Скрытие ссылок от гостей 1.1
 

Next

Регистрация
29.09.14
Сообщения
8,559
Симпатии
804
#9

Валера

Регистрация
18.03.16
Сообщения
10
Симпатии
0
#10
версию php смотри
5.4.1 Native